Premium accounts
are only £9.99 - Upgrade now

not responding!

Viewing forum thread.
Back to Technology chat.
Back to Forum List.

Deleted User
(IP Logged)
09:50 Thu 14 Jun 07 (BST)  [Link]  
what happens is when ever someone uses the house phone i stop responding and its only since i got a new adaptor for the phone and the internet but it didnt do it with my old one, does anyone have any suggestions?
Deleted User
(IP Logged)
10:38 Thu 14 Jun 07 (BST)  [Link]  
Give Spinner a chance to see this, i think it's a fairly simple thing. Are you on broadband? It will be something to do with the filter i think, although i'm not that computer literate!
Deleted User
(IP Logged)
11:05 Thu 14 Jun 07 (BST)  [Link]  
do you have a filter connected to every phone in the house?
Deleted User
(IP Logged)
11:23 Thu 14 Jun 07 (BST)  [Link]  
dark_cloud said:
do you have a filter connected to every phone in the house?


This might be your problem. If you don't, then it would explain why yours stops responding. Sometimes you don't receive enough filters with your broadband box (this was the case with me).
spinner
spinner
Admin
Posts: 8,914
12:15 Thu 14 Jun 07 (BST)  [Link]  
Exactly right.

If you do have filters fitted to everything then there must be a fault with one of them.
Deleted User
(IP Logged)
12:35 Thu 14 Jun 07 (BST)  [Link]  
Hi, I always used to have the same problem, even if you have a filter it doesn't make a difference the thing is your internet and phone is connected to the same line, what I did was connect the phone elsewhere and got a filter and connected my internet elsewhere that prevents you from 'not responding' all the time

Spinner even I thought it was a fault with the filter but it wasn't because the two lines are connected together and one, either the internet or the phone can be used at any one time unless you connect the phone and internet elsewhere...

Boradband can get annoying at times can't it.

Well I hope this helps

Edited at 20:37 Thu 14/06/07 (BST)
spinner
spinner
Admin
Posts: 8,914
12:52 Thu 14 Jun 07 (BST)  [Link]  
ASDL (filtered) lines are just one line.

The filters then seperate the phone and broadband signals because they are of different frequencies.
Deleted User
(IP Logged)
15:38 Thu 14 Jun 07 (BST)  [Link]  
ooh right ok, whoops my mistake something may have been different connections etc... with my computer.

So spinner is correct, you probably have a faulty filter, get it changed
Deleted User
(IP Logged)
05:44 Thu 21 Jun 07 (BST)  [Link]  
thanks for that problem solved i found a filter
Deleted User
(IP Logged)
15:27 Thu 21 Jun 07 (BST)  [Link]  
ahh now i think i was correct actually souljah, spinner just agreed with me.

sorry for wanting the glory, i'm just relishing being correct for once.
Unable to post
Reason:You must log in before you can post

not responding!

Back to Top of this Page
Back to Technology chat.
Back to Forum List.