Premium accounts
are only £9.99 - Upgrade now

speaker on monitor broke

Viewing forum thread.
Back to Technology chat.
Back to Forum List.

Pages:
1
2
Deleted User
(IP Logged)
12:33 Tue 26 Jun 07 (BST)  [Link]  
just don't work any more any ideas how to sort them?

meant to say monitor

Edited at 20:34 Tue 26/06/07 (BST)
Deleted User
(IP Logged)
17:02 Tue 26 Jun 07 (BST)  [Link]  
do you just mean the speakers?
Deleted User
(IP Logged)
05:04 Wed 27 Jun 07 (BST)  [Link]  
yeh
Deleted User
(IP Logged)
05:53 Wed 27 Jun 07 (BST)  [Link]  
They used to work?
Did you do anything at all? Move the monitor?
Hit it with a bat?
Be more specific.
Deleted User
(IP Logged)
06:05 Wed 27 Jun 07 (BST)  [Link]  
well i never hit it with a bat and it hasn't been hit with force or nothing in fact i don't think its ever fell or anything like that (the monitor is the bit where you see what your doing eh?)

on stopped working and it stayed like that for a while but then about a few weeks ago the other one stoppped aswell
spinner
spinner
Admin
Posts: 8,914
11:34 Wed 27 Jun 07 (BST)  [Link]  
Ok, clarify this..

You mean the speakers on your monitor have stopped working?

One, then the other a while after?

If so, check the cable from the speakers is fully plugged into the sound card (usually a green jack socket on newer computers)
Deleted User
(IP Logged)
12:22 Wed 27 Jun 07 (BST)  [Link]  
yeah first check for loose or split wires make sure there in the right socket at the back or front of your computer
Deleted User
(IP Logged)
00:23 Thu 28 Jun 07 (BST)  [Link]  
Sorry if this sounds a bit too obvious, but have you checked all your volume settings?
Deleted User
(IP Logged)
Deleted User
(IP Logged)
06:27 Sat 30 Jun 07 (BST)  [Link]  
about a year only trying sll the cables atm

infact i have becasue it made a click noise when i posted this so i'm just opening itunes to test it out with music

the green cable bit was in the one next to it i think its purple thanks peeps

although one still doesn't liken ma tunes on without my earphones though

Edited at 14:28 Sat 30/06/07 (BST)
kwan
kwan
Posts: 272
02:46 Sun 1 Jul 07 (BST)  [Link]  
built in speakers are not the best mate, mainly faulty wiring just moves out of place and things after time, think you have to go some where like "pc world" to sort it out
Deleted User
(IP Logged)
11:04 Sun 1 Jul 07 (BST)  [Link]  
klkl tht would only be the right one cause the other one works now
Deleted User
(IP Logged)
11:55 Sun 1 Jul 07 (BST)  [Link]  
mine still aint working, followed all the instructions on pc today to try to find problem but to no avail grrrrrrrrrr
Deleted User
(IP Logged)
12:47 Sun 1 Jul 07 (BST)  [Link]  
kwan how exactly do internal wires move in in-built speakers?

the main problem with built in speakers is the performance, they are mainly very poor.

adidas are yours built in too?
Deleted User
(IP Logged)
12:50 Sun 1 Jul 07 (BST)  [Link]  
dark_cloud,,,, yes mate, not sure whats happened, my daughter was on here listerning to music have now worked since she got off
madmiketyson
madmiketyson
Posts: 10,414
14:06 Sun 1 Jul 07 (BST)  [Link]  
i left my missus listening to m usic and came back and had none

i think its a sound card i need when i can afford it
have you checked that it still shows your card is workin kev?
Deleted User
(IP Logged)
14:15 Sun 1 Jul 07 (BST)  [Link]  
sorry mike, how do i check that, not to good with this kind of stuff m8
madmiketyson
madmiketyson
Posts: 10,414
14:18 Sun 1 Jul 07 (BST)  [Link]  
hmm i got someone to come have a look at mine (gf's dad) didnt pay mich lmao
i think if u go on control panel somehwhere it tells u.
id wait and see what spinner or darkcloud say as they seem to know a bit more than me lol
Deleted User
(IP Logged)
14:23 Sun 1 Jul 07 (BST)  [Link]  
my otherhalf did check that earlier, it said all was ok, 1 prob tho its keeps putting itself back on mute 4 some reason, but even when we take mute off it still dont work grrrrrrrrrr
Deleted User
(IP Logged)
15:14 Sun 1 Jul 07 (BST)  [Link]  
how exactly did you check if your soundcard was working?

you should have gone to the device manager and found on the list the soundcard, right click on it and select properties. have a check on there, it should display its status.

when you say it puts itself onto mute it sounds more like a virus. therefore run a virus scan see what crops up. if nothing then report back and i'll see how else i can advise you.

Pages:
1
2
Unable to post
Reason:You must log in before you can post

speaker on monitor broke

Back to Top of this Page
Back to Technology chat.
Back to Forum List.