***Laptop help***

Viewing forum thread.
Back to Technology chat.
Back to Forum List.

Deleted User
(IP Logged)
12:29 Sat 19 May 12 (BST)  [Link]  
I need help with my Sony Vaio VGN-AR41L

Everything was running fine untill I tried to log into Funkypool to play yesterday, the colours on the screen were all over the place, thick vertical red lines on the start up screen, and lots of little green/pink dots on the desktop, everything is magnified and I cannot change it back to its usual size in display settings - the resolution bar is fixed to low, and the colours are low.

I updated everything but this didnt change anything, when I turned my laptop on today, everything looked normal, untill I tried to log onto pool (the same thing happened) I dont know anything about this kind of stuff, but my research shows that it could be the driver/graphic card (I think!)

All I want to know is - can i resolve this myself? or is it a pc world job?

Thanks.
flapjack
flapjack
Admin
Posts: 5,204
14:14 Sat 19 May 12 (BST)  [Link]  
You could try and revert back to the driver version that you were on before. Or you could download the very latest from the NVIDIA website if you haven't already: http://www.nvidia.co.uk/object/notebook-win7-winvista-296.10-whql-driver-uk.html
Deleted User
(IP Logged)
13:22 Fri 1 Jun 12 (BST)  [Link]  
I tried that but it didnt work, I had a friend look at it and apparently the display adaptor had gone.

Thanks for your help anyway
Unable to post
Reason:You must log in before you can post

***Laptop help***

Back to Top of this Page
Back to Technology chat.
Back to Forum List.