Premium accounts
are only £9.99 - Upgrade now

Solution to (JAVA)

Viewing forum thread.
Back to Game Queries.
Back to Forum List.

Pages: 123
4
flapjack
flapjack
Admin
Posts: 5,203
17:12 Fri 1 Aug 14 (BST)  [Link]  
It seems that the certificates with authenticate the java application have not been updated recently. There is no security /vulnerability issues here, it is just a simple file change that it needed to comply with the Java terms. This is my theory anyway.

As I am not able to do this, only Nick is able to do it. I have messaged him and this will hopefully be sorted soon.

Sorry for any inconvenience this has caused.
Deleted User
(IP Logged)
16:29 Wed 20 Aug 14 (BST)  [Link]  
Help! I can't log into funkypool every time i try to open the game window it just stays a black screen... I've tried looking through this thread for help but can't find a solution.
Deleted User
(IP Logged)
16:37 Wed 20 Aug 14 (BST)  [Link]  
Help! I can't log into funkypool every time i try to open the game window it just stays a black screen... I've tried looking through this thread for help but can't find a solution.



there is a solution thread on snooker also
Deleted User
(IP Logged)
17:04 Wed 20 Aug 14 (BST)  [Link]  
How do you install the old version?
Deleted User
(IP Logged)
17:45 Wed 20 Aug 14 (BST)  [Link]  
I installed the old version and i thought it was going to work as it said when i opened the window that my java was out of date and asked to me to update it. I clicked later and i still can't get past the black screen but i think i must have some sort of bug on my computer. As Skype now crashes every time i try to log in. Maybe going back to a restore point will help?

EDIT: Fixed now not quite sure how though... lol

Edited at 18:08 Wed 20/08/14 (BST)
Deleted User
(IP Logged)
11:34 Thu 16 Oct 14 (BST)  [Link]  
Hi, I can't seem to get into the game today, although the new Java 8 has been installed. It keeps saying that the security certificate won't validate. What's happening?
chapster_7
chapster_7
Posts: 5,080
11:51 Thu 16 Oct 14 (BST)  [Link]  
Hi, I can't seem to get into the game today, although the new Java 8 has been installed. It keeps saying that the security certificate won't validate. What's happening?


I didn't allow it to do the update, after the fiasco that happened last time. Can you uninstall java and install the prev version?
silenthill
silenthill
Posts: 785
12:45 Thu 16 Oct 14 (BST)  [Link]  
Yeah everytime i switch my laptop on.. I always get a pop up on the right bottom side of my screen, saying new java update available.. After downloading it 3 or 4 times.. I tried getting onto the funkypool server an it kept declining it.. Which then forced me to do a system restore on my laptop so I could get the old Java back.. Not downloading anymore javas so long as i live!
Deleted User
(IP Logged)
20:13 Sat 6 Dec 14 (GMT)  [Link]  
Yeah everytime i switch my laptop on.. I always get a pop up on the right bottom side of my screen, saying new java update available.. After downloading it 3 or 4 times.. I tried getting onto the funkypool server an it kept declining it.. Which then forced me to do a system restore on my laptop so I could get the old Java back.. Not downloading anymore javas so long as i live!


i keep getting that,how do you get rid?
maveric
maveric
Posts: 11
19:04 Thu 21 May 15 (BST)  [Link]  
should we take the new java update yet?
dgeneratio
dgeneratio
Posts: 37,938
19:39 Thu 21 May 15 (BST)  [Link]  
should we take the new java update yet?

nope
Pages: 123
4
Unable to post
Reason:You must log in before you can post

Solution to (JAVA)

Back to Top of this Page
Back to Game Queries.
Back to Forum List.