Premium accounts
are only £9.99 - Upgrade now

Adobe Flash Player / Vulnerable

Viewing forum thread.
Back to Game Queries.
Back to Forum List.

_knightmare_
_knightmare_
Posts: 14,611
14:12 Tue 14 Jul 15 (BST)  [Link]  
http://www.bbc.co.uk/news/technology-33520935

Flash Player in ANY other browser apart from Google Chrome is vulnerable atm, it is highly recommended to disable Flash Player for the time being.

You can still play pool using Chrome by typing in NPAPI in the URL and clicking on the 'enable NPAPI' followed by Relaunch at the bottom of the page.

You'll see a message saying it's unsupported click on the cookie with a red cross and choose: Always allow etc.

Ignore where it states on the header about it not going to be supported shortly. Pool should run fine.

Adobe Flash Player is being used by hackers to control computers and there have been 2 incidents reported confirming such activity. The most recent 3rd hack is only 4 hours ago.

https://krebsonsecurity.com/2015/07/third-hacking-team-flash-zero-day-found/

If want to disable Flash Player using Torch Browser type is: torch://plugins and will display a list. Scroll down to see Adobe Flash Player, click on disable ignore the 'critical update 17.0.0.188' etc. (For Now)

Edited at 14:20 Tue 14/07/15 (BST)
Deleted User
(IP Logged)
16:42 Tue 14 Jul 15 (BST)  [Link]  
Disabled it on Torch Thanks for the news mate! Let us know when it's clear to turn back on.
_knightmare_
_knightmare_
Posts: 14,611
17:03 Tue 14 Jul 15 (BST)  [Link]  
Will do mate - Mozilla Firefox have blocked it completely now.

They recommend you manually install the latest version, I'd give it a few more days tbh.
chezz
chezz
Posts: 1,074
19:45 Tue 14 Jul 15 (BST)  [Link]  
Oh dear... I;ve just installed an update, it asked me to for bet365
Deleted User
(IP Logged)
20:47 Tue 14 Jul 15 (BST)  [Link]  
they have realesed a new java update today, it is java 8 51 and works excellent im on internet explorer, but do mind to uninstall th others before installing
_knightmare_
_knightmare_
Posts: 14,611
20:52 Tue 14 Jul 15 (BST)  [Link]  
Yeah they have but that's nothing to do with Adobe Flash Player. I wouldn't suggest everyone downloads the latest java just yet, good hear it works for you. Think a few should trial it first before a mutiny occurs lol.

Preferably on another browser first.
Deleted User
(IP Logged)
21:14 Tue 14 Jul 15 (BST)  [Link]  
haha well I will be the numpty that trials it out lol it worked straight off
_knightmare_
_knightmare_
Posts: 14,611
21:26 Tue 14 Jul 15 (BST)  [Link]  
*** Chrome *** Just tried Java 8 Update 51 on Google Chrome and unfortunately is still displayed the Security Risk box where if you click on RUN it crashes the screen.

Java * Update 31 works perfectly fine though. ***

Guess it only works with IE then - I haven't tried Torch or Firefox especially with the vulnerability at the present time with Flash Player/Shockwave Player.
Deleted User
(IP Logged)
22:19 Tue 14 Jul 15 (BST)  [Link]  
What version should I go back to to avoid these security issues?
_knightmare_
_knightmare_
Posts: 14,611
22:45 Tue 14 Jul 15 (BST)  [Link]  
(i) Java 8 Update 31 or (ii) Java 7 Update 79 mate.


(i) http://www.itechtics.com/download-java-8-update-31-direct-download-links/

(ii) https://java.com/en/download/manual_java7.jsp

Follow the Windows Online section - Then IGNORE where it tells you to update it
Deleted User
(IP Logged)
23:17 Tue 14 Jul 15 (BST)  [Link]  
I honestly do not have any problem :) with java 8 51 the one that was released today
Deleted User
(IP Logged)
23:23 Tue 14 Jul 15 (BST)  [Link]  
i got a pop up to download that new java,,with whats been happening lately with java and adobe im happy sticking to java 8.31
the__priest
the__priest
Posts: 7,853
09:35 Wed 15 Jul 15 (BST)  [Link]  
*** Chrome *** Just tried Java 8 Update 51 on Google Chrome and unfortunately is still displayed the Security Risk box where if you click on RUN it crashes the screen.

Java * Update 31 works perfectly fine though. ***

Guess it only works with IE then - I haven't tried Torch or Firefox especially with the vulnerability at the present time with Flash Player/Shockwave Player.


not the thread I understand, but the new updates do work
on IE no security prompts nothing, straight on and very quick to
hopefully an end to all problems well done Java


remembering you need to upload both 32 bit and 64 bit
for a 64 bit computer as java recommends
_knightmare_
_knightmare_
Posts: 14,611
11:12 Wed 15 Jul 15 (BST)  [Link]  
Yes it works on IE but not everyone likes to use Internet Explorer, I know I personally don't. There are no issues with Java Version 8 Update 31 on Google Chrome or Torch.
Deleted User
(IP Logged)
13:34 Wed 15 Jul 15 (BST)  [Link]  


remembering you need to upload both 32 bit and 64 bit
for a 64 bit computer as java recommends


You do not NEED to do this.

It depends on your BROWSER and not your computer's OS version.

Most browsers are 32bit by default at this time unless you personally seek out a 64bit browser to download for your system.

#getyourfactsrightb4spouting

_knightmare_
_knightmare_
Posts: 14,611
13:35 Wed 15 Jul 15 (BST)  [Link]  
32bit is the norm
Deleted User
(IP Logged)
15:03 Wed 15 Jul 15 (BST)  [Link]  
it was only the 32 bit I downloaded no need for both anymore
Unable to post
Reason:You must log in before you can post

Adobe Flash Player / Vulnerable

Back to Top of this Page
Back to Game Queries.
Back to Forum List.