Premium accounts
are only £9.99 - Upgrade now

Java In Funkysnooker

Viewing forum thread.
Back to Technology chat.
Back to Forum List.

welshie
welshie
Posts: 444
10:40 Mon 5 Mar 18 (GMT)  [Link]  
I play funky snooker a lot, and it requested I update java.
once updated it would not load funky snooker in properly.
there is a alteration that it suggested I try but it failed.

any help
hippesville
hippesville
Posts: 11,203
11:02 Mon 5 Mar 18 (GMT)  [Link]  
Delete updated java and use version you had I think
dgeneratio
dgeneratio
Posts: 38,094
22:45 Mon 5 Mar 18 (GMT)  [Link]  
java 8.31 and Firefox ESR
lrg
lrg
Posts: 570
02:37 Sat 28 Jul 18 (BST)  [Link]  
if those 2 suggestions don't work try this 1 mate just dont pass it around as i normally charge for this kind of info

try getting a job


thanks
lrg
lrg
Posts: 570
10:36 Sat 28 Jul 18 (BST)  [Link]  
back on topic please

horse ____
Unable to post
Reason:You must log in before you can post

Java In Funkysnooker

Back to Top of this Page
Back to Technology chat.
Back to Forum List.